IKEA Converter is down

Incident Report for moversystems IKEA

Resolved

Current state is fixed. The team is revisiting integration that could be affected and retrigger them from Mover side
Posted Jun 10, 2025 - 15:50 CEST

Identified

We identified that the latest release of IKEA Converter caused issues in all countries.
Posted Jun 10, 2025 - 15:24 CEST
This incident affected: Converter.