A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2025 - 17:20 CET
Identified
The team has prepared a fix and we are preparing deployment. And after that we will resent affected orders.
Posted Feb 20, 2025 - 16:45 CET
Update
Our engineers joined a call with Centiro and in parallel we are investigating Belgium-specific logic We still have not found the root cause and do not have time estimation.
Posted Feb 20, 2025 - 16:28 CET
Investigating
IKEA Belgium orders events have not been correctly processed by Centiro Mover team is checking the tool and will retrigger events
Posted Feb 20, 2025 - 16:11 CET
This incident affected: FTP Integrations (Belgium).